ManageBac performance degradation
Incident Report for Faria Education Group
Resolved
This incident has been resolved.
Posted Nov 05, 2018 - 17:23 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2018 - 10:54 UTC
Update
ManageBac is experiencing temporary performance degradation related to an AWS infrastructure configuration. We are working to fix that as soon as possible. Thank you for your patience!
Posted Nov 05, 2018 - 10:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2018 - 10:38 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2018 - 08:21 UTC
Investigating
ManageBac performance degradation
Posted Nov 05, 2018 - 08:20 UTC
This incident affected: ManageBac (ManageBac Global).