Database issues on Openapply
Incident Report for Faria Education Group
Resolved
Systems are operating normally.
Posted May 16, 2017 - 09:24 UTC
Monitoring
We have resolved database issues and restore application functionality, possible performance issues may persist. Thanks for your patience.
Posted May 16, 2017 - 03:20 UTC
Identified
We are investigating an issue with OpenApply database, the app is experiencing serious performance issues.
Posted May 16, 2017 - 02:54 UTC